Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Dimitris_p

On line χρήστες

Question

Dimitris_p

Δεν ξέρω αν συμβαίνει μόνο στο δικο μου forum αυτό. Γιατί όταν πάω στο admincp βλεπω πχ online χρήστες 10 και την ίδια ακριβως στιγμη από το forum μου διχνει 80? Είναι φυσιολογικό αυτό? και τέλος πάντων η σωστή ένδειξη ποια ειναι τελικά? 😗

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Dimitris_p
Author of the topic Posted

Κάποια απάντηση?  

Share this post


Link to post
Share on other sites
  • 0
JoeDer

Πιθανότατα να σε επισκέπτονται μποτάκια ή μηχανές αναζήτησης που στις περισσότερες περιπτώσεις συμβαίνει όταν έχει λήξει η άδεια και δεν υπάρχει η προστασία "Spam Defense" της IPS.

Αν ισχύει κάτι τέτοιο, υπάρχουν κάποια πρόσθετα που μπορούν να αντικαταστήσουν την ενσωματωμένη λειτουργία "Spam Defense" της IPS, παραδειγματικά στο marketplace υπάρχει ένα που βρήκα με μια γρήγορη αναζήτηση: https://invisioncommunity.com/files/file/7706-anti-spam-ips4/ και στην επίσημη σελίδα του Stop Forum Spam ένα πρόσθετο για την IPS4: https://www.stopforumspam.com/mods#link_ipb. Να σημειώσω ότι δεν μπορώ να φέρω άποψη για τα εν λόγο πρόσθετα καθώς δεν τα έχω δοκιμάσει.

Σε αντίθετη περίπτωση ίσως και να χρειάζεται κάποια προστασία από μεριάς server. Σε δικά μου server setup δεν έχω αντιμετωπίσει τέτοια θέματα ακόμα και σε εγκαταστάσεις με ληγμένη άδεια.

Share this post


Link to post
Share on other sites
  • 0
Dimitris_p
Author of the topic Posted

Θα δοκιμάσω ενα από τα 2.Αν και μου κάνει εντύπωση γιατί αν ειναι bot γιατί στο gogle analytics μου τα εμφανίζει σωστά. Μονο στο ipb μου βγαζει λάθος.

Share this post


Link to post
Share on other sites
  • 0
Dimitris_p
Author of the topic Posted

Καλή χρονιά!

Το πρωτο που δοκιμασα δεν ειναι δωρεαν χρειάζεται εγγραφη στο site του. Το stopforumspam το έβαλα αλλα δεν είδα καμιά βελτίωση. Πολλές ip που βλεπω ειναι του τύπου    crawl5.bl.semrush.com

Είναι spam τελικά? 

Share this post


Link to post
Share on other sites
  • 0
Dimitris_p
Author of the topic Posted (edited)

Aυτο το προβλημα με τα στατιστικα με εχει τρελάνει. Δεν αρέσει σε μένα ούτε στα μέλη. Άλλα να βλεπω στην μια οθονη αλλα στην αλλη την ίδια χρονική στιγμή? Πως γινετε αυτό? 

Στο κάτω μέρος του forum τα στατιστικα μου δειχνουν λάθος ενδείξεις. Συνδεδεμένοι 1 μέλος - και 8 επισκεπτες.Απο κάτω μου εμφανίζει 3chrome - 2googlebot - 72 από facebook.Σύνολο η μια ένδειξη 9 και η δεύτερη 77.Και όταν πατήσω το όλη η λίστα εμφανίζει 168..... Και οι επισκεπτες ειναι σχεδων οι διπλάσιοι στο όλη η λίστα και όχι μόνο 8.

Δε ξέρω τι να κάνω......και ποιο να υπολογίζω σαν σωστό.😤

1.png

 

2.png

 

Edited by Dimitris_p

Share this post


Link to post
Share on other sites
Σχολιάστε εποικοδομητικά

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. | Terms of Use